?

Log in

No account? Create an account

Previous Entry | Next Entry

Dear LiveJournal Techs?

Whenever I try posting using the "My LiveJournal" portal page, why does it give me this error: "Error updating journal: Client error: Invalid argument(s): Invalid year value."?

Tags:

Comments

( 3 comments — Leave a comment )
(Anonymous)
Nov. 14th, 2006 01:08 am (UTC)
for that matter...
Why do a number of your articles have next/previous links that take the reader to entries that don't appear to be public? (drafts maybe?) the "previous" entry to this claims to be http://sterlingnorth.livejournal.com/320701.html, which is the same thing pointed to by the "next" of the real previous, http://sterlingnorth.livejournal.com/320508.html. Seems someone is having problems with the doubly linked lists.
sterlingnorth
Nov. 16th, 2006 05:56 am (UTC)
Re: for that matter...
You found my secret... There's a number of friends entries and private entries I make (I use private entries to save ideas for later posts -- the entry previous to this one is private.)... LJ isn't all that intelligent when it comes to link navigation. Though I think there are developers trying to figure out a way to work around the issue.

The more dirty secret is I typically forget to write any posts from those ideas I start.
(Anonymous)
Nov. 14th, 2006 01:09 am (UTC)
...and another
Why is it when an anonymous user previews a comment that they are then unable to post it, getting an error about "missing POST option"
( 3 comments — Leave a comment )